
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>One man’s rant: End of a raw and magnificent era | Prescott Valley Tribune | Prescott Valley, AZ</title>
  
  
  
  <meta property="fb:app_id" content="181491985597613" /> 
  <meta property="og:url" content="http://www.pvtrib.com/news/2016/sep/21/one-mans-rant-end-raw-and-magnificent-era/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="One man’s rant: End of a raw and magnificent era">
  <meta name="og:description" content="The “Old West” is passing into the history pages. We still have cowboys in the west, but their numbers are but an echo of what they were. The Old West was a popular topic for 1950s and ’60s TV episodes, but in contrast to reality, little of the actual West made it onto the black and white screen in those days. ">
  <meta property="og:site_name" content="http://www.pvtrib.com" />
  
  <meta property="og:site_name" content="Prescott Valley Tribune">
  <meta name="twitter:title" content="One man’s rant: End of a raw and magnificent era">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">

  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=97" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/style.css?v=5" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.pvtrib.com" || window.location.host == "www.pvtrib.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/794614/">

  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/pvt_wp', [1, 1], 'div-gpt-ad-1462201970949-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      googletag.defineSlot('/66820660/pvt_ict', [160, 600], 'div-gpt-ad-1461262633203-26').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 60]], 'div-gpt-ad-1461262633203-27').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 60]], 'div-gpt-ad-1461262633203-28').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_non_rotating', [300, 100], 'div-gpt-ad-1461262633203-31').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/pvt_non_rotating2', [300, 100], 'div-gpt-ad-1461262633203-32').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/pvt_non_rotating3', [300, 100], 'div-gpt-ad-1461262633203-33').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/pvt_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-34').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-35').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-36').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>


</head>
<body class="news story_detail revision" id="story_794614">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Opinions';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    
      
    



  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RJN29"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5RJN29');</script>
<!-- End Google Tag Manager -->
 


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '181491985597613',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/pvt_wp -->
<div id='div-gpt-ad-1462201970949-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201970949-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
            <!-- /66820660/pvt_lb_atf -->
          <div id='div-gpt-ad-1461262633203-27'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-27'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">5:54 AM Wed, Sept. 21st</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;58.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/showers.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/PrescottValleyTribune"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/pvtrib"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/PVTrib"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"><i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/sep/21/one-mans-rant-end-raw-and-magnificent-era/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="pvt">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Prescott Valley Tribune</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvtrib_reverse_navs.png"/></a></li>
            
            <li><a href="/news/news/">News</a>
              <ul>
                  <li><a href="/news/neighbors/">Neighbors</a></li>
              </ul>
            </li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
             
            <li><a href="/news/features/">Features</a></li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>          
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-pvt/">Daily News Email</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submit</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pvt#!/">This Week's Circulars (Flipp)</a></li>
                  <li><a target="_blank" href="http://www.flyerboard.com/view/prescott-daily-courier/4250/0.html">Today's Ads (Flyerboard)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">One man’s rant: End of a raw and magnificent era</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'Opinions';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    
      
    


  
  
  <div class="content_info"> 
    
    
    
   
    <p class="byline">By <a href="/staff/wil-williams/">Wil Williams</a></p>
    
    <li class="datetime">Originally Published: September 21, 2016 4:25 a.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=One man’s rant: End of a raw and magnificent era&body=http://dcourier.com/news/2016/sep/21/one-mans-rant-end-raw-and-magnificent-era/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2016/sep/21/one-mans-rant-end-raw-and-magnificent-era/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  
  <div class="story_body" id="target-story_body_template">
    <p>The “Old West” is passing into the history pages. We still have cowboys in the west, but their numbers are but an echo of what they were. The Old West was a popular topic for 1950s and ’60s TV episodes, but in contrast to reality, little of the actual West made it onto the black and white screen in those days. </p>

<p>Over time, books and movies have chronicled the passing of the cowboy chapters of our national past. Not long ago, my wife and I watched (for the fourth time) Monte Walsh, a Tom Selleck movie set in the late 1880s. Tom Selleck’s character laments that the world no longer needs his horse-centric ranch hand skills. </p>

<p>A friend recently loaned a book to me. It’s called The Cowboy Way and is a tribute to the legend of the American cowboy. The author, David McCumber, writes about his 12 months on a 30,000-acre Montana cattle spread as a ranch hand/cowboy. </p><div id='story_inline_ad'><div id='div-gpt-ad-1461262633203-26' style='height:600px; width:160px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-26'); });</script></div></div>

<p>Author McCumber begins his odyssey helping to find and feed marooned cattle in three-foot snow drifts, in driving winds and in temperatures of minus 30 degrees. Any man who would wolf down his breakfast porridge and head out into the teeth of a Montana winter before daybreak is a better man than I am. I’m not fond of getting up at five on a winter morning to attend my weekly Lions Club breakfast meetings here in Chino Valley. And I don’t have to fight my way through three-foot drifts of anything.</p>

<p>McCumber spent very little time on a horse, but he did learn how to pull a calf, run the squeeze chute, improve his wire splices, use a torque wrench, use lighter fluid to pop a bead on a tire and throw a Houlihan loop. </p>

<p>He also learned how to stretch fences, repair fences and set fence posts. He learned how to castrate, inseminate, inoculate. To clean cow sheds, tractor sheds and oat bins. And how to fight a range fire. It took some painful practice, but he eventually learned how to avoid being kicked in the private parts by a calf during any number of mandated wrestling matches. </p>

<p>The extent and breadth of the cowboy’s daily to-do list was entirely new to me. Based on my avid television viewing back in Indiana as a child, I had some vague notion that in addition to being legends of the time, the western stars depicted on TV were of the “cowboy” genre. These so-called legends spent a lot of their time jumping onto horses and riding into the dust chasing bad guys. </p>

<p>I wasn’t concerned whether these people were real — they nevertheless represented a far more exciting slice of life than I was experiencing in the “wilds” of northern Indiana.</p>

<p>It should have occurred to me that if a fellow had “cowboy” on his business card, he probably maintained more than a passing working relationship with, uh cows and cattle. I wasn’t as analytical then as I claim to be now.</p>

<p>As I think about how to describe “cowboy-ism,” two words come to mind that have no strands of DNA in common: raw and magnificent. Fighting to save a calf during a difficult birth at three in the morning is an inelegant, visceral exercise, but it is also an uncommonly noble complicity of man and animal.</p>

<p>I thank Tom for loaning me a book that taught me a little of what many around these parts already know from personal experience about living and working as a cowboy.</p>

<p>To comment on this column or to relate your own life and times on the ranch, email wilaugust46@gmail.com.</p>
    
    
    
  </div>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/sep/21/one-mans-rant-end-raw-and-magnificent-era/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/aug/19/column-ill-never-be-a-cowboy/">Column: I&#39;ll never be a cowboy</a></li>
      
      <li><a href="/news/2009/aug/26/a-close-encounter-with-the-old-west-in-prescott-v/">A close encounter with the Old West in Prescott Valley</a></li>
      
      <li><a href="/news/2009/sep/09/yavapai-cattle-growers-annual-calf-sale-and-barbe/">Yavapai Cattle Growers annual Calf Sale and Barbecue is Sept. 26</a></li>
      
      <li><a href="/news/2011/sep/21/cattle-growers-sale-bbq-now-a-centennial-event/">Cattle Growers&#39; sale, BBQ now a Centennial event</a></li>
      
      <li><a href="/news/2008/sep/23/guest-commentary-grazing-not-best-use-for-local-f/">Guest Commentary: Grazing not best use for local Forest lands</a></li>
      
    </ul>
  </div>
  
  
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2016/sep/21/one-mans-rant-end-raw-and-magnificent-era/">Sign in to comment</a></h3>
  
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    



<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">In order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>


    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  

            
              
                
              
            
          </div>
         <script>
         // turn plain text links into hyperlinks
        $('p').linkify();
        $('#sidebar').linkify({
          target: "_blank"
        });
        </script>
        
        
  <div class="sidebar">
    <!-- /66820660/pvt_rr_1 -->
    <div id='div-gpt-ad-1461262633203-34' style='margin:10px auto; text-align:center;'>
      <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-34'); });
      </script>
    </div>
    <br>
    <!-- /66820660/pvt_rr_2 -->
    <div id='div-gpt-ad-1461262633203-35' style="margin:10px auto; text-align:center;">
      <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-35'); });
      </script>
    </div>
    <br>
    <br>
    <!-- /66820660/pvt_rr_3 -->
    <div id='div-gpt-ad-1461262633203-36' style='margin:10px auto; text-align:center;'>
      <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-36'); });
      </script>
    </div>
    <div id="circularhub_module_2880" class="flipp_ad"></div>
<script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 

    
  
<script>
    var days7 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICAvKGCCgw&format=json";
    var days30 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICA3pCBCgw&format=json";
    $.ajax({
      url: days7,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content1").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
    $.ajax({
      url: days30,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content2").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
</script>
  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>
    
    <ul id="tab-content1" class="tab-content">
    
    </ul> <!-- #tab-content1 -->
    <ul id="tab-content2" class="tab-content">
    </ul> <!-- #tab-content2 -->
  </div>


  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/pvt_lb_btf -->
      <div id='div-gpt-ad-1461262633203-28'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-28'); });
        </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding </br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-pvt/">Daily News Email</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2016 Prescott Valley Tribune and Western News &amp; Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=10" async></script>
</body>
</html>