

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Prep Soccer: Fischer’s hat trick lifts Bears in shutout | Prescott Valley Tribune | Prescott Valley, AZ</title>

        <meta property="fb:app_id" content="1331262403661217" /> <meta property="og:title" content="Prep Soccer: Fischer’s hat trick lifts Bears in shutout">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.pvtrib.com/news/2017/nov/30/prep-soccer-fischers-hat-trick-lifts-bears-shutout/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/11/30/BMHS-vs-Cesar-Chavez-soccer-009-web.jpg" />    <meta property="og:description" content="Nine starters graduated from its 4A state-qualifying squad this past off-season, leaving the Bradshaw Mountain boys’ soccer team wondering how well it might fare in 2017-18. Well, if nothing else, the Bears should feel fine about their start to the campaign.">  <meta property="og:site_name" content="Prescott Valley Tribune">  <meta name="twitter:title" content="Prep Soccer: Fischer’s hat trick lifts Bears in shutout">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.pvtrib.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/11/30/BMHS-vs-Cesar-Chavez-soccer-009-web.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=422" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvt1_favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvt1_favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/style.css?v=55" type="text/css">






  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.pvtrib.com" || window.location.host == "www.pvtrib.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/815011/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/pvt_wp', [1, 1], 'div-gpt-ad-1462201970949-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      googletag.defineSlot('/66820660/pvt_ict', [160, 600], 'div-gpt-ad-1461262633203-26').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_lb_atf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_lb_btf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-1').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/pvt_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/pvt_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/pvt_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-34').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-35').addService(googletag.pubads());
      googletag.defineSlot('/66820660/pvt_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-36').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>




</head>

<body class="news story_detail revision" id="story_815011">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'Sports';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });            </script>                                    


  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RJN29"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5RJN29');</script>
<!-- End Google Tag Manager -->
 



  




<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1331262403661217',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /66820660/pvt_wp -->
<div id='div-gpt-ad-1462201970949-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201970949-0'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/pvt_lb_atf -->
          <div id='div-gpt-ad-1478099876806-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-0'); });
          </script>
          </div>
        </div>
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">4:50 AM Sat, Dec. 02nd</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;40.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/PrescottValleyTribune"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/pvtrib"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/PVTrib"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"><i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2017/nov/30/prep-soccer-fischers-hat-trick-lifts-bears-shutout/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="pvt">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Prescott Valley Tribune</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvtrib_reverse_navs.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a>
              <ul>
                <li><a href="/news/sports/naz-suns/">NAZ Suns</a></li>
              </ul>
            </li>
             
            <li><a href="/news/features/">Features</a>
              <ul>
                  <li><a href="/news/features/neighbors/">Neighbors</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>          
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-pvt/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pvt#!/">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>


  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Prep Soccer: Fischer’s hat trick lifts Bears in shutout</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>              var category = 'Sports';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });            </script>                                              <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2017/nov/30/984950174/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/11/30/BMHS-vs-Cesar-Chavez-soccer-009-web_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Bradshaw Mountain’s Ivan Valera (17) moves the ball along the sideline as the Bears take on Cesar Chavez during the Alliance Tournament on Thursday, Nov. 30, 2017, in Prescott. (Les Stukenberg/Courier)"></a>              </div>            <p class="caption">        Bradshaw Mountain’s Ivan Valera (17) moves the ball along the sideline as the Bears take on Cesar Chavez during the Alliance Tournament on Thursday, Nov. 30, 2017, in Prescott. (Les Stukenberg/Courier)      </p>    </div>        <div class="content_info">                           <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2015/Cook_Doug_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>                      <p class="byline">By <a href="/staff/doug-cook/">Doug Cook</a></p>    <li class="datetime">Originally Published: November 30, 2017 11:30 p.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Prep Soccer: Fischer’s hat trick lifts Bears in shutout&body=http://pvtrib.com/news/2017/nov/30/prep-soccer-fischers-hat-trick-lifts-bears-shutout/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">            <ul class="social-networks">                <li><a href="http://twitter.com/dougout_dc"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/dougout_dc "/> dougout_dc</a></li>              </ul>          </div>  </div>     <div class="story_body" id="target-story_body_template">    
<div class="inline inline_gallery inline-right ">
  <h5 class="type">Photo Gallery</h5>
  <a href="/photos/galleries/2017/nov/30/bmhs-vs-cesar-chavez-soccer-113017/"><h4 class="name">BMHS vs Cesar Chavez Soccer 113017</h4></a>

  <div class="gallery" id="gallery_4177">
    <a href="/photos/galleries/2017/nov/30/bmhs-vs-cesar-chavez-soccer-113017/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/11/30/BMHS_vs_Cesar_Chavez_soccer_001_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="gallery photo"></a>
  </div>

  
</div>


<p>Nine starters graduated from its 4A state-qualifying squad this past off-season, leaving the Bradshaw Mountain boys’ soccer team wondering how well it might fare in 2017-18. Well, if nothing else, the Bears should feel fine about their start to the campaign.</p>

<p>Forward Brandon Fischer registered a hat trick, scoring three goals in the first half, to lead Bradshaw Mountain to a 5-0 victory over 6A Cesar Chavez in the Bears’ 2017-18 season opener Thursday at Pioneer Park in Prescott.</p>

<p>“A number of these guys played parts of games last year – a couple of them were pulled up [from JV] later in the season,” first-year Bears coach Bruce Giles said of his current group. “So, some of them have some varsity experience. But in terms of them all playing together? This is our second game. We played a scrimmage against Mingus; we looked great, but weren’t given a lot of pressure.”</p>

<p>On the first day of the 13th annual Alliance Soccer Tournament, Bradshaw Mountain moved to 1-0 in Pool B. The Bears will conclude pool play at 5 p.m. today when they tackle Gila Ridge of Yuma on the park’s Field 2.</p>

<p>“What I’m looking for tomorrow [Friday] is seeing how we deal with pressure,” Giles said.</p>

<p>Fischer, a senior captain, scored in the 14th, 22nd and 23rd minutes, firing in goals on a goalkeeper mishandle, a header on a cross from Caleb Bryant, and a pretty crossing shot from left to right via a long pass from Ivan Valera.</p>

<p>“Part of getting behind their [Cesar Chavez’s] defense has a lot to do with communication, and with my team,” said Fischer, who shined as a place kicker for the Bears’ football team this fall. “I can’t do it all on my own. It takes a lot of teamwork and a lot of practice. We’ve been practicing plays like that all practice and all preseason. So, it’s pretty normal for us to be doing that.”</p>

<p>Bears shallow striker Jovanny de los Santos credited Fischer for bringing the team together.</p>

<p>“He’s the one that gets us focused, [gets our] confidence up, and that’s the main reason why he’s the captain,” de los Santos added. “We work as a team and we feed him, and he scores.”</p>

<p>Up 3-0 at halftime, Bradshaw Mountain’s Tryston Cohan put the match out of reach for Cesar Chavez in the 46th minute when he knocked a shot in from short range in the box via a corner kick from Dillon Harwood.</p>

<p>“We’ve been working a lot on movement, on getting the ball wide in diagonal runs, and working it down using the width [of the field] to our advantage,” Giles said. “And they’re doing that. They’re fun to coach.”</p>

<p>De los Santos polished off the scoring on a penalty kick, which he lined into the top shelf in the 76th minute for the 5-0 lead that stood. He said that he and his teammates have grown up together and possess solid chemistry.</p>

<p>“We’ve always communicated,” de los Santos said. “We’re going to be playing tougher teams than this, and communication is key. If we don’t have that, we don’t have a good enough team, and they’ll just break through us.”</p>

<p>Bradshaw Mountain goalkeeper Christian Lugo came up big in the second half, preserving the shutout with a few well-played saves.</p>

<p>“Defense wins championships, and that’s what we’re trying to do,” Fischer said.</p>

<p>Seventeenth-year Chavez coach German Alvarez, whose team was shut out by San Luis, 9-0, in its season opener Wednesday, said his Champions played Bradshaw Mountain without five defensive starters, including his starting goalkeeper. Those players were academically ineligible and didn’t make the trip from Phoenix.</p>

<p>“All of the players have to push the people who are on the ‘no pass, no play’ list and help each other to be part of the team,” added Alvarez, whose squad played with six subs. “When we have the whole team, we do good things.”</p>

<p><strong>UP NEXT</strong></p>

<p>Bradshaw Mountain will face Gila Ridge at 5 p.m. today on Pioneer Park’s Field 2. If the Bears win, they will play in the semifinals at noon Saturday. Semifinal winners qualify for the tournament championship match at 5 p.m. Saturday.</p>

<p>Last season, Bradshaw Mountain lost to Gila Ridge in the first round of the 4A state tournament. </p>

<p>“It’s going to be a harder game [than Thursday’s], and it might put us to our limits, too, but it should be a good test to see how we can do,” Bear Isaac Arroyo said. </p>

<p>Chavez will take today off and return to the Pioneer Park Field 2 at 8 a.m. Saturday to take on Gila Ridge.</p>

<p><em>Doug Cook is a sports reporter for The Daily Courier. Follow him on Twitter at @dougout_dc. Email dcook@prescottaz.com or call 928-445-3333, ext. 2039.</em></p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/nov/30/prep-soccer-fischers-hat-trick-lifts-bears-shutout/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2008/dec/04/bears-boys-could-be-in-line-for-alliance-champion/">Bears boys could be in line for Alliance championship</a></li>            <li><a href="/news/2016/dec/04/local-rundown-bears-shut-out-home-turf-bradshaw-pl/">Local Rundown: Bears shut out on home turf; Bradshaw to play rival Prescott in tourney finale</a></li>            <li><a href="/news/2014/may/14/bradshaw-mountain-baseball-bows-out-of-state-tour/">Bradshaw Mountain baseball bows out of state tournament</a></li>            <li><a href="/news/2010/jun/09/bears-sizzle-in-summer-passing-league-competition/">Bears sizzle in summer passing league competition</a></li>            <li><a href="/news/2015/dec/24/bradshaw-girls-rally-in-the-second-half/">Bradshaw girls rally in the second half</a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>

            

              

                

              

            

          </div>

        

          <div class="sidebar">    <!-- /66820660/pvt_rr_1 -->    <div id='div-gpt-ad-1461262633203-34' style='margin:10px auto; text-align:center;'>      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-34'); });      </script>    </div>    <br>    <!-- /66820660/pvt_rr_2 -->    <div id='div-gpt-ad-1461262633203-35' style="margin:10px auto; text-align:center;">      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-35'); });      </script>    </div>    <br>    <br>    <!-- /66820660/pvt_rr_3 -->    <div id='div-gpt-ad-1461262633203-36' style='margin:10px auto; text-align:center;'>      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-36'); });      </script>    </div>    <div id="circularhub_module_2880" class="flipp_ad"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     
  
<script>
    var days7 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICAvKGCCgw&format=json";
    var days30 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICA3pCBCgw&format=json";
    $.ajax({
      url: days7,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content1").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
    $.ajax({
      url: days30,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content2").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
</script>
  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>
    
    <ul id="tab-content1" class="tab-content">
    
    </ul> <!-- #tab-content1 -->
    <ul id="tab-content2" class="tab-content">
    </ul> <!-- #tab-content2 -->
  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/pvt_lb_btf -->
      <div id='div-gpt-ad-1478099876806-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-pvt/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Prescott Valley Tribune and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

