

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Report  spotlights history of school spending | Prescott Valley Tribune | Prescott Valley, AZ</title>

        <meta property="fb:app_id" content="1331262403661217" /> <meta property="og:title" content="Report  spotlights history of school spending">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.pvtrib.com/news/2018/mar/22/report-spotlights-history-school-spending/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/03/21/Abia_Judd_readers.jpg" />    <meta property="og:description" content="If you ask the group of about 10 Prescott High School seniors who attended an Arizona Town Hall Community Outreach program on Tuesday what the key is to their educational success, they will repeat the same answer: knowledgeable, caring and devoted classroom teachers.">  <meta property="og:site_name" content="Prescott Valley Tribune">  <meta name="twitter:title" content="Report  spotlights history of school spending">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.pvtrib.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/03/21/Abia_Judd_readers.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=423" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvt1_favicon.png" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvt1_favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/style.css?v=55" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.pvtrib.com" || window.location.host == "www.pvtrib.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/820654/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    <script type='text/javascript'>  googletag.cmd.push(function() {    googletag.defineSlot('/66820660/pvt_wp', [1, 1], 'div-gpt-ad-1462201970949-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



 <script type='text/javascript'>            googletag.cmd.push(function() {      googletag.defineSlot('/66820660/pvt_ict', [160, 600], 'div-gpt-ad-1461262633203-26').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_lb_atf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-0').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_lb_btf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-1').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/pvt_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/pvt_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/pvt_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-34').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-35').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-36').addService(googletag.pubads());      googletag.pubads().enableSingleRequest();      googletag.enableServices();    });  </script>



</head>

<body class="news story_detail revision" id="story_820654">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                              

  <!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RJN29"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5RJN29');</script><!-- End Google Tag Manager --> 



  



<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '1331262403661217',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /66820660/pvt_wp --><div id='div-gpt-ad-1462201970949-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201970949-0'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /66820660/pvt_lb_atf -->          <div id='div-gpt-ad-1478099876806-0'>          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-0'); });          </script>          </div>        </div>    </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">1:19 AM Fri, March 23rd</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;58.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/cloudy.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

          <div class="social-media">      <ul>        <li><a href="https://www.facebook.com/PrescottValleyTribune"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>        <li><a href="https://twitter.com/pvtrib"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>        <li><a href="https://www.youtube.com/user/PVTrib"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>        <li><a href="/rss/headlines/"><i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>      </ul>    </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/mar/22/report-spotlights-history-school-spending/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="pvt">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Prescott Valley Tribune</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvtrib_reverse_navs.png"/></a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a>                <ul>                    <li><a href="/news/opinion/editorials/">Editorials</a></li>                    <li><a href="/news/opinion/letters/">Letters</a></li>                    <li><a href="/news/opinion/columns/">Columns</a></li>                    <li><a href="/news/opinion/blogs/">Blogs</a></li>                </ul>            </li>            <li><a href="/news/sports/">Sports</a>              <ul>                <li><a href="/news/sports/naz-suns/">NAZ Suns</a></li>              </ul>            </li>            <li><a href="/news/features/">Features</a>              <ul>                  <li><a href="/news/features/neighbors/">Neighbors</a></li>              </ul>            </li>            <li><a href="/news/life/">Life</a>                <ul>                  <li><a href="/news/life/couples/">Couples</a></li>                  <li><a href="/news/life/births/">Birth</a></li>                  <li><a href="/news/life/recognition/">Recognition</a></li>                </ul>            </li>            <li><a href="/news/obituaries/">Obituaries</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>                            <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>                  <li><a  href="/users/newsletters-pvt/">Newsletter</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a  href="http://www.dcourier.com/news/kudos/">Kudos</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>                  <li><a  href="/submit/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com/?p=pvt#!/">This Week's Circulars (Flipp)</a></li>                  <li><a  href="/tv-listings/">TV Listings</a></li>                  <li><a  href="/places/churches/all/">Worship Directory</a></li>                </ul>            </li>             <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Report  spotlights history of school spending</h2>    <h3 class="sub_header">Aims to make it higher state priority</h3>    </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                        <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/mar/21/984956230/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/03/21/Abia_Judd_readers_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="From left, Luke Jentzen, Paisley Creager and Aiden Meadows read in Mrs. Murphy’s Kindergarten class at Abia Judd. "></a>              </div>            <p class="caption">        From left, Luke Jentzen, Paisley Creager and Aiden Meadows read in Mrs. Murphy’s Kindergarten class at Abia Judd.       </p>    </div>        <div class="content_info">                           <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2015/Hutson_Nanci_1_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>                      <p class="byline">By <a href="/staff/nanci-hutson/">Nanci Hutson</a></p>    <li class="datetime">Originally Published: March 22, 2018 6:02 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Report  spotlights history of school spending&body=http://pvtrib.com/news/2018/mar/22/report-spotlights-history-school-spending/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                      Updated as of Thursday, March 22, 2018 4:30 PM                </li>        <div class="section_social">            <ul class="social-networks">                <li><a href="http://twitter.com/HutsonNanci"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/HutsonNanci "/> HutsonNanci</a></li>              </ul>          </div>  </div>     <div class="story_body" id="target-story_body_template">    <p>If you ask the group of about 10 Prescott High School seniors who attended an Arizona Town Hall Community Outreach program on Tuesday what the key is to their educational success, they will repeat the same answer: knowledgeable, caring and devoted classroom teachers.</p>

<p>If you ask them their biggest fear about their education, they again repeat the same answer: losing those same teachers to places with more pay.</p>

<p>“A good teacher affects everything,” declared senior Jack Waterhouse.</p>

<div class="inline text_inline inline-left " >
  
  <p>To see full report, visit the Arizona Town Hall website: <a href="http://www.aztownhall.org/110_Town_Hall%3C/p%3E" rel="nofollow">http://www.aztown...</a>
</div>


<p>In a roomful of about 50 district, charter and private school educators and advocates, civic leaders and elected officials, parents, and even a couple candidates for public office, the students echoed their leaders’ beliefs: they want lawmakers to stop paying lip service to education and show them the money.</p>

<p>Or be replaced by those who will.</p>

<p>The 110th Arizona Town Hall just completed its statewide report analyzing funding for pre-kindergarten through 12th grade education. This meeting at Embry-Riddle Aeronautical University was a time to let the community talk about next steps and priorities: competitive teacher salaries, new technology, school security, academic readiness and testing, more emotional and mental health staff.</p>

<p>Arizona Town Hall is a non-profit organization that examines statewide issues from diverse perspectives with the intent of bolstering awareness, setting priorities and seeking solution.</p>

<p>Prescott Unified District Superintendent Joe Howard hailed the Arizona Town Hall for shining a spotlight on funding that caught Gov. Doug Ducey’s attention. Ducey proposed a $10.1 billion state budget, 80 percent devoted to education. His plan proposes $100 million for one-time major expenses as well as money to fund 2 percent salary increases for all state teachers. The state Legislature, still in session, will have the final say.</p>

<p>Ducey, too, favors renewal of Proposition 301, a measure voters passed in 2000 to use sales tax revenues to raise teacher salaries.</p>

<p>“But let’s realize the politics here and state the obvious: Not enough. Too little and too late,” said Howard, one of four speakers selected to share views on the report.</p>

<p>Retired Prescott elementary principal Rosemary Agneesens, a leading public school advocate in this region, is clear what Ducey has proposed does not come close to making up for what Arizona has lost over the last decade.</p>

<p>“Our teachers and our communities can’t wait,” she said of efforts to find new revenue streams and eliminate funding inequities between district and charter schools. “We’re not done.”</p>

<p>Two local elected officials, Independent Marty Grossman on the Prescott Valley Town Council and Republican Billie Orr on the Prescott City Council, both voiced support for education, with Orr rejecting the notion that her political colleagues, including those who endorse school choice, are “anti-education.” She does favor choice, but does not endorse use of public dollars for private schools. She encouraged all in attendance to be informed, talk to their legislators and vote their conscience.</p>

<p>In 2017, Arizona’s K-12 operating budgets totaled $9.24 billion, with equalization funds making up nearly 70 percent, federal funds 14 percent and other local money accounting for 12 percent, according to the Town Hall report.</p>

<p>Prescott Unified is one of the few districts in the state that does not receive equalization dollars; its education costs are covered by taxpayers. In contrast, Howard noted, local charter schools are funded through the state’s general fund so all state taxpayers are contributing to those costs.</p>

<p>In 2017, Arizona’s equalization formula funneled $6.33 billion into school districts or about $5,660 per student. Adding in federal grants and local dollars, the total per pupil spending was about $8,257, a 5.6 percent increase from 2009.</p>

<p>In his district this spring, Howard said the Governing Board will vote once again on a “starving budget.” He predicts debate will revolve around paying teachers more or hiring more mental and emotional support staff as a result of the fear prompted by yet another school shooting.</p>

<p>“We should have both. We should have both and we should be adding staff to lower class sizes all over Arizona,” Howard said.</p>

<p>Sad truth: it can’t happen this year, he said.</p>

<p>“To be bold, I will say that Arizona has failed these students here today, just starting the fourth quarter of their senior year,” Howard said. “Arizona funds barely better than half of what some other states provide per student. Are Arizona students worth less?”</p>

<p>The good news for many Arizona students, and certainly those in his district, is that despite pay and working conditions devoted classroom teachers are assuring children are pushed to do their best.</p>

<p>But the toll is showing in empty classrooms, large class sizes and an inability to keep the best of the best because they can’t take care of their own families, Howard said.</p>

<p>“We should not settle for last place again and again, and we should not allow small efforts to quiet us down,” Howard said. “Arizona needs to become the Cinderella story of education in our nation. We should demand the best for our kids.”</p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/mar/22/report-spotlights-history-school-spending/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/jan/07/legislative-session-opens-monday/">Legislative session opens Monday; education taking center stage</a></li>            <li><a href="/news/2017/sep/25/ducey-set-debut-teaching-program/">Ducey set to debut teaching program</a></li>            <li><a href="/news/2017/sep/28/editorial-best-way-attract-teachers-fix-arizona-ed/">Editorial: Best way to attract teachers, fix Arizona education</a></li>            <li><a href="/news/2017/sep/05/school-finance-committee-hike-taxes-necessary-more/">School Finance Committee: Hike in taxes necessary for more resources</a></li>            <li><a href="/news/2018/mar/07/community-invited-comment-funding-crisis-arizona-e/">Community invited to comment  on funding crisis in Arizona education</a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>

            

              

                

              

            

          </div>

        

          <div class="sidebar">    <!-- /66820660/pvt_rr_1 -->    <div id='div-gpt-ad-1461262633203-34' style='margin:10px auto; text-align:center;'>      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-34'); });      </script>    </div>    <br>    <!-- /66820660/pvt_rr_2 -->    <div id='div-gpt-ad-1461262633203-35' style="margin:10px auto; text-align:center;">      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-35'); });      </script>    </div>    <br>    <br>    <!-- /66820660/pvt_rr_3 -->    <div id='div-gpt-ad-1461262633203-36' style='margin:10px auto; text-align:center;'>      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-36'); });      </script>    </div>    <div id="circularhub_module_2880" class="flipp_ad"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     
  
<script>
    var days7 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICAvKGCCgw&format=json";
    var days30 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICA3pCBCgw&format=json";
    $.ajax({
      url: days7,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content1").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
    $.ajax({
      url: days30,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content2").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
</script>
  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>
    
    <ul id="tab-content1" class="tab-content">
    
    </ul> <!-- #tab-content1 -->
    <ul id="tab-content2" class="tab-content">
    </ul> <!-- #tab-content2 -->
  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /66820660/pvt_lb_btf -->      <div id='div-gpt-ad-1478099876806-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-1'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/footer-logo.gif" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="http://www.dcourier.com/news/kudos/">Kudos</a></li>        <li><a href="/news/features/">Features</a></li>        <li><a href="/news/life/">Life</a></li>        <li><a href="/news/obituaries/">Obituaries</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/news/life/births/">Births</a></li>        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>        <li><a href="/submit/anniversary/">Anniversary</a></li>        <li><a href="/contact/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a  href="/users/newsletters-pvt/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Prescott Valley Tribune and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

