

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.pvtrib.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Striking Arizona teachers win 20 percent raise, end walkout | Prescott Valley Tribune | Prescott Valley, AZ</title>

        <meta property="fb:app_id" content="1331262403661217" /> <meta property="og:title" content="Striking Arizona teachers win 20 percent raise, end walkout">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.pvtrib.com/news/2018/may/03/striking-arizona-teachers-win-20-percent-raise-end/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/03/AP18123292452077.jpg" />    <meta property="og:description" content="PHOENIX — The Arizona governor signed a plan Thursday to give striking teachers a 20 percent pay raise, ending their six-day walkout after a dramatic all-night legislative session and sending more than a million public school students back to the classroom.">  <meta property="og:site_name" content="Prescott Valley Tribune">  <meta name="twitter:title" content="Striking Arizona teachers win 20 percent raise, end walkout">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.pvtrib.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/03/AP18123292452077.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=427" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvt1_favicon.png" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvt1_favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/style.css?v=55" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.pvtrib.com" || window.location.host == "www.pvtrib.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/822842/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    <script type='text/javascript'>  googletag.cmd.push(function() {    googletag.defineSlot('/66820660/pvt_wp', [1, 1], 'div-gpt-ad-1462201970949-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



 <script type='text/javascript'>            googletag.cmd.push(function() {      googletag.defineSlot('/66820660/pvt_ict', [160, 600], 'div-gpt-ad-1461262633203-26').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_lb_atf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-0').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_lb_btf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-1').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/pvt_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/pvt_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478285180826-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/pvt_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-34').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-35').addService(googletag.pubads());      googletag.defineSlot('/66820660/pvt_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-36').addService(googletag.pubads());      googletag.pubads().enableSingleRequest();      googletag.enableServices();    });  </script>



</head>

<body class="news story_detail revision" id="story_822842">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                                  

  <!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RJN29"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5RJN29');</script><!-- End Google Tag Manager --> 



  



<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '1331262403661217',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /66820660/pvt_wp --><div id='div-gpt-ad-1462201970949-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201970949-0'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /66820660/pvt_lb_atf -->          <div id='div-gpt-ad-1478099876806-0'>          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-0'); });          </script>          </div>        </div>    </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">10:31 PM Thu, May 03rd</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;53.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

          <div class="social-media">      <ul>        <li><a href="https://www.facebook.com/PrescottValleyTribune"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>        <li><a href="https://twitter.com/pvtrib"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>        <li><a href="https://www.youtube.com/user/PVTrib"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>        <li><a href="/rss/headlines/"><i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>      </ul>    </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/may/03/striking-arizona-teachers-win-20-percent-raise-end/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="pvt">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Prescott Valley Tribune</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/pvtrib_reverse_navs.png"/></a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a>                <ul>                    <li><a href="/news/opinion/editorials/">Editorials</a></li>                    <li><a href="/news/opinion/letters/">Letters</a></li>                    <li><a href="/news/opinion/columns/">Columns</a></li>                    <li><a href="/news/opinion/blogs/">Blogs</a></li>                </ul>            </li>            <li><a href="/news/sports/">Sports</a>              <ul>                <li><a href="/news/sports/naz-suns/">NAZ Suns</a></li>              </ul>            </li>            <li><a href="/news/features/">Features</a>              <ul>                  <li><a href="/news/features/neighbors/">Neighbors</a></li>              </ul>            </li>            <li><a href="/news/life/">Life</a>                <ul>                  <li><a href="/news/life/couples/">Couples</a></li>                  <li><a href="/news/life/births/">Birth</a></li>                  <li><a href="/news/life/recognition/">Recognition</a></li>                </ul>            </li>            <li><a href="/news/obituaries/">Obituaries</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>                            <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>                  <li><a  href="/users/newsletters-pvt/">Newsletter</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a  href="http://www.dcourier.com/news/kudos/">Kudos</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>                  <li><a  href="/submit/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com/?p=pvt#!/">This Week's Circulars (Flipp)</a></li>                  <li><a  href="/tv-listings/">TV Listings</a></li>                  <li><a  href="/places/churches/all/">Worship Directory</a></li>                </ul>            </li>             <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Striking Arizona teachers win 20 percent raise, end walkout</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                                                            <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/may/03/984958716/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/05/03/AP18123292452077_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Teachers camp out as the Arizona legislature debates a budget negotiated by majority Republicans and GOP Gov. Doug Ducey on Thursday, May 3, 2018, at the Capitol in Phoenix. The budget gives teachers big raises but falls short of their demands for better school funding. (AP Photo/Matt York)

"></a>              </div>            <p class="caption">        Teachers camp out as the Arizona legislature debates a budget negotiated by majority Republicans and GOP Gov. Doug Ducey on Thursday, May 3, 2018, at the Capitol in Phoenix. The budget gives teachers big raises but falls short of their demands for better school funding. (AP Photo/Matt York)

      </p>    </div>        <div class="content_info">         <p class="byline">ANITA SNOW and TERRY TANG, Associated Press</p>    <li class="datetime">Originally Published: May 3, 2018 2:42 p.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Striking Arizona teachers win 20 percent raise, end walkout&body=http://pvtrib.com/news/2018/may/03/striking-arizona-teachers-win-20-percent-raise-end/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>     <div class="story_body" id="target-story_body_template">    <p>PHOENIX — The Arizona governor signed a plan Thursday to give striking teachers a 20 percent pay raise, ending their six-day walkout after a dramatic all-night legislative session and sending more than a million public school students back to the classroom.</p>

<p>Gov. Doug Ducey's signature awarded teachers a 9 percent raise in the fall and 5 percent in each of the next two years. Those increases are in addition to a 1 percent raise granted last year.</p>

<p>Teachers did not get everything they wanted, but they won substantial gains from reluctant lawmakers.</p>

<p>"The educators have solved the education crisis! They've changed the course of Arizona" Noah Karvelis of Arizona Educators United shouted to several thousand cheering teachers. "The change happens with us!"</p>

<p>Hours after Ducey acted, strike organizers called for an end to the walkout. Most schools stayed closed Thursday, except for a handful that managed to reopen shortly after the pay raises passed. Some districts planned to reopen Friday, with others likely to resume classes next week.</p>

<p>The Senate approved the raises just before dawn as hundreds of red-shirted teachers followed the proceedings from the lobby, many sitting on the cold stone floor.</p>

<p>The night before, the teachers, who are among the lowest paid in the country, held a candlelight vigil in a courtyard outside the original neoclassical Capitol building. They stood together with their right hands over their hearts and sang "America the Beautiful."</p>

<p>Wrapped in blankets or sleeping bags, they napped on the ground or in folding metal chairs, occasionally using cellphones to monitor an online video stream of the legislative debate in the chambers.</p>

<p>Ducey said the teachers had earned a raise and praised the legislation as "a real win" for both teachers and students. The pay increases will cost about $300 million for the coming year alone.</p>

<p>Some teachers returned to the Capitol on Thursday as lawmakers debated the rest of the state's $10.4 billion budget plan. Among them was Wes Oswald, a third-grade teacher from Tucson who made the two-hour drive for a sixth day.</p>

<p>Oswald said the budget still does not address serious issues such as the need for higher per-pupil spending, raises for support staff and a smaller-student-to-counselor ratio.</p>

<p>Teachers must still fight for those problems to be addressed, Oswald said, adding that "the worst thing would be for this movement to dissolve."</p>

<p>Arizona Education Association President Joe Thomas said Thursday that educators now should focus on a campaign for a November ballot measure that would seek more education funding from an income tax increase on the wealthiest taxpayers.</p>

<p>"The budget is a significant investment, but it falls far short" of what the movement demanded, Thomas said.</p>

<p>The state's largest district in the Phoenix suburb of Mesa, as well as districts in the suburbs of Scottsdale and Glendale, planned to reopen Friday. Officials from Tucson's biggest school district said they will not be ready and were working to reopen 86 school sites on Monday.</p>

<p>Many other Arizona districts had not announced plans for resuming classes.</p>

<p>Education cuts over the past decade have sliced deeply into Arizona's public schools. Teachers wanted a return to pre-recession funding levels, regular raises, competitive pay for support staff and a pledge not to adopt any tax cuts until per-pupil funding reaches the national average.</p>

<p>Phoenix-area teacher Rebecca Wilson was among those who camped out in the Capitol overnight.</p>

<p>"I'm glad it passed and we'll get something because I'm a single mom of three kids, but it's not enough," she told Phoenix-area radio station KTAR.</p>

<p>The package provides the state's schools will a partial restoration of nearly $400 million in recession-era cuts, with a promise to restore the rest in five years. Other cuts remain in place.</p>

<p>Minority Democrats mainly voted against the budget plan, drawing criticism from Republicans.</p>

<p>"You know, talk is pretty cheap — it's your vote that counts," Republican Rep. Anthony Kern said. "If Republicans voted with Democrats tonight, you would be walking away with zero."</p>

<p>Democratic Rep. Reginald Bolding urged lawmakers not to congratulate themselves for easing the same crisis they created.</p>

<p>"You can't set a house on fire, call 911 and claim to be a hero. And that's what this body has done," Bolding said.</p>

<p>One Republican lawmaker upset about the strike proposed amendments to make it illegal for teachers to espouse political beliefs at work, to require the attorney general to investigate schools that allow political activity and to bar schools from closing during a walkout.</p>

<p>"There are hundreds of families contacting me that are harmed financially, occupationally," an emotional Rep. Kelly Townsend said.</p>

<p>Rep. Mitzi Epstein, a Democrat, tried and failed to win support for an amendment that would mandate a 250:1 ratio for students to school counselors. Epstein said the bill could help prevent suicide and bullying and improve academic performance.</p>

<p>"Not only is school not fun anymore, but it's scary," she said.</p>

<p><em>Associated Press writers Bob Christie, Melissa Daniels and Paul Davenport contributed to this report.</em></p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/may/03/striking-arizona-teachers-win-20-percent-raise-end/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/may/03/arizona-senate-oks-budget-big-teacher-raise/">Arizona Senate OKs budget with big teacher raise</a></li>            <li><a href="/news/2018/apr/28/initiative-would-target-high-income-earners-surcha/">Initiative would target high-income earners with surcharge for education funding</a></li>            <li><a href="/news/2018/apr/16/teachers-vote-walkout-no-proof-money-will-be-there/">Teachers to vote on walkout; no proof money will be there for Ducey&#39;s pay pledge</a></li>            <li><a href="/news/2018/apr/25/campbell-proposes-one-cent-sales-tax-education/">Campbell proposes one-cent sales tax for education</a></li>            <li><a href="/news/2018/mar/30/gov-ducey-rejects-teachers-call-20-raises/">Gov. Ducey rejects  teachers’ call for 20% raises </a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>

            

              

                

              

            

          </div>

        

          <div class="sidebar">    <!-- /66820660/pvt_rr_1 -->    <div id='div-gpt-ad-1461262633203-34' style='margin:10px auto; text-align:center;'>      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-34'); });      </script>    </div>    <br>    <!-- /66820660/pvt_rr_2 -->    <div id='div-gpt-ad-1461262633203-35' style="margin:10px auto; text-align:center;">      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-35'); });      </script>    </div>    <br>    <br>    <!-- /66820660/pvt_rr_3 -->    <div id='div-gpt-ad-1461262633203-36' style='margin:10px auto; text-align:center;'>      <script type='text/javascript'>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-36'); });      </script>    </div>    <div id="circularhub_module_2880" class="flipp_ad"></div><script src="//api.circularhub.com/2880/3d0d63dcd65ca89a/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     
  
<script>
    var days7 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICAvKGCCgw&format=json";
    var days30 = "https://tribtopstories.appspot.com/query?id=ahBzfnRyaWJ0b3BzdG9yaWVzchULEghBcGlRdWVyeRiAgICA3pCBCgw&format=json";
    $.ajax({
      url: days7,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content1").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
    $.ajax({
      url: days30,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content2").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
</script>
  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>
    
    <ul id="tab-content1" class="tab-content">
    
    </ul> <!-- #tab-content1 -->
    <ul id="tab-content2" class="tab-content">
    </ul> <!-- #tab-content2 -->
  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /66820660/pvt_lb_btf -->      <div id='div-gpt-ad-1478099876806-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-1'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/pvtrib/images/logos/footer-logo.gif" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="http://www.dcourier.com/news/kudos/">Kudos</a></li>        <li><a href="/news/features/">Features</a></li>        <li><a href="/news/life/">Life</a></li>        <li><a href="/news/obituaries/">Obituaries</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/news/life/births/">Births</a></li>        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>        <li><a href="/submit/anniversary/">Anniversary</a></li>        <li><a href="/contact/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a  href="/users/newsletters-pvt/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Prescott Valley Tribune and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

